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I. Software Description

1.1 Software profile

SMAJAYU Survey software is an engineering survey application software
developed by SMAJAYU(SHENZHEN) CO.,LTD. based on GNSS high-precision
location application. The developers integrate based on years of surveying and
mapping development and market experience accumulation, combined with the use
habits of a large number of industry users and Android operation style habits. The
software has a humanized operation process of simple operation and easy to use,
high-precision position survey and collection, point and line setting out, powerful
road design and construction setting function and CAD Figure setting function,
convenient functional menu display and convenient user customized design.

The following introduces the basic functions of the software: The software
mainly includes four parts: Projects, Device, survey, and tools.

1.1.1 Projects

This part 1s mainly for project Device, project data management and software
setting and other related operations, mainly including Project Manager, Localization,
Calibrate Point, Coordinate system, Point Database, Code library manager, Import
data, Export data, Survey Range Settings, software setting, About Software and other
functions.

1.1.2 ConFigure

This part 1s mainly aimed at the Communication of high-precision GNSS
equipment and equipment setting and other related operations, mainly including the
Communication, Rover, Base, Static, Inspection accuracy, Device Setting, Restart
Positioning, Device information and other functions.

1.1.3 survey

This part is mainly using GNSS location for field data survey, setting out and
industry application related operations, mainly including point survey, fragmentation
survey, control point survey, Point Stakeout, CAD, straight line setting out, DSM
Stakeout, Stake Road and other functions.
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1.1.4 Tools

This part 1s mainly related to survey of some common utility tools, mainly
includes Coordinates Converter, transformation, Angle Converter, Perimeter and
Area, Calculator, file sharing, coordinate inversion calculation, point and line
calculation, spatial distance, angle calculation, intersection calculation, rear
intersection, forward intersection, coordinate point calculation, extended point
calculation, equal point calculation and other functions.

1.2 Installation and uninstallation of the software

Installation process:
1. Download the SMAJAYU Survey software installation program (*.apk) -

2. Copy the Mapping Pass software installation program to the mobile phone
(Data controller) device.Find the software installer in the file management of the
manual device, and click the installer for installation.

3. Click the desktop mapping tong software to enter the software (the first entry
needs to create the first project, and then the software will automatically open the
final use project for each start).

Uninstall process:

Uninstall method 1: Long press the icon of the software on the desktop, pull it to
the [Uninstall] option box, and click "OK" to complete the software uninstallation.
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I1.The Project

Enter the main software interface and click [Project] for the corresponding
function menu as shown in Figure 2-1.The project includes Project Manager,
Localization, Calibrate Point, Coordinate system, Point Database, Code library
manager, Import data, Export data, Survey Range Settings, software setting, About
Software, etc.

Figure 2-1

All data and operations of the software are stored and managed by a project.
After the first time of entering the software, a project must create a project first. Each
time you enter the software, the software will automatically load the project used for
the last time.Each item is stored in the project name folder (default-> AlyNav
Survey-> Project) and the basic project base information is stored in the Project
Name.In job, the other data is stored under the corresponding directory file.
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2.1 Project Manager

Click [Project] -> [Project Manager], as shown in Figure 2.1-1.Project Manager
includes the new and open other project functions.

Click on the item shown in the item list for the removal and opening functions,
as shown in Figure 2.1-2.Click Remove, as shown in Figure 2.1-3, you can remove
the project from the list. If the data file is deleted at the same time, the data on the
disk will be deleted. If the data file is not deleted at the same time, but only removed
from the list, the project can be opened in opening other projects, as shown in Figure
2.1-4.

Click the new project, as shown in Fig. 2.1-5, the new project needs to fill in the
project name, operator, project description and other basic project information, you
can also modify the path of the project on disk (default in the internal storage->
AlyNav Survey-> Project directory), click next, fill in the coordinate system
parameters used for modifying the project, as shown in Fig. 2.1-6, and then click to
complete to complete the new project.

Mobile@ “al F. 4308/ @ & @ @) £ 44% 80 09:36

6 Project Manager 6 Project Manager

20211117 20220117

B nternal Storage/AlyNavSu...2022-01-17 09:16:47
nternal Storage/AlyNavau.,.2021-11-17 1573924 -

Input query keyword

Input query keyword

Are you sure to remove
project?
The data file will be deleted

at same time.
(Unrecoverable)

Figure 2.1-1 Figure 2.1-2 Figure 2.1-3
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China Mobilel “ul . 5478/ @ & & M % 40%E ) 09:56

6 File Directory

Internal Storage/AlyNavSurvey/Project

|<;? Go to internal storage root directory

|<§ Go to program storage directory

<9 Return

20211117
(=) 20220117

Figure 2.1-4 Figure 2.1-5 Figure 2.1-6

2. 2 Localization

Click [Project] -> [Localization], as shown in Figure 2.2-1.The high-precision
position obtained by the software from the GNSS equipment is the latitude and
longitude coordinates of the satellite positioning, while in the actual engineering
operation, the plane coordinate of the ground ultimately needs to be used for the
survey and application effect.If the customer has Coordinates Converter parameters
on hand, he can directly set the coordinate system parameter values in the coordinate
system (detail 2.4). If the customer does not have specific coordinate system
parameters in hand, but the corresponding values of latitude and longitude
coordinates and plane coordinates, we call the control point.In the presence of control
point data, the conversion parameters can be calculated by this function and can be
applied to the project.

In the Localization, the added control points can be manually entered, as shown
in Figure 2.2-2.The control point parameters of various formats can also be Import
dataed, as shown in Figure 2.2-3, listed are common formats. A format can be set or
cancelled in format management according to user needs, as shown in Figure 2.2-4,
and a custom format can also be added, as shown in Figure 2.2-5.

After editing the control point parameters, the coordinate data was collected at
the corresponding control point, and then the corresponding known coordinates and
5
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GNSS coordinates were added to the conversion parameters, as shown in Figure 2.2-
6.Click "Calculation" to have the calculation parameter condition settings pop up, as
shown in Figure 2.2-7.The parameter conversion process includes an ellipsoid
reference conversion, horizontal correction, and vertical correction.After configuring
the calculation conditions, click OK to show the calculation results of the conversion
parameters, as shown in Figure 2.2-8.After the conversion parameters are calculated,
the calculation report can be Export dataed for the project review and inspection. If
the conversion parameters are qualified, the parameters are applied to the project, and
the operation can be measured normally.

China Mobile@ "4l ¥ 1178/ @ ® @ B % 39%E ) 10:0 China Mobile@ “il & 151K @2 @

€ Localization & Localization & Import File
Name Data Type Points Database

[
Northing Cass format(dat)
Easting Point Name,Code,Easting Nortl on
Elevation
Latitude Distance Unit Meter
Lengitude
Altitude
Use Horizontal Control - O
Use Vertical Control O
Figure 2.2-1 Figure 2.2-2 Figure 2.2-3
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China Maobile @ *al = D@®BL3 I 10:08 China Mobile @ "l = %5 @3 NNED 1036 China Mobile@ “dl = 7218/ MO @
é Format select é Custom format é Localization

Format name
Cass format(dat) ) Pt4 {RMS:0.000 VRMS:0.000
. e i Extension name dat > Y
Point Name,Code, Nor j.Elevatior BNO"00'00.4042 N:12.455

; : LE115°30'50.9852" E:124.465
i Field delimiter Commal(,)
I._oc.a.l c.ogrq.ln.ates.forll"nat.(c:?vld.atltxt) 154 000 Kiks 00
Pt5 HRMS:0.000 VRMS:(

Geodetic coordinates format(csvldat] BNO"00'01.0671" N:32.876
txt) LE115°30'49.8733"  E:89.977
Foint | 1 H0.000 h:0.000

(null) Point Name

Code Northing

Easting Elevation

Latitude Longitude

Altitude

Figure 2.2-4 Figure 2.2-5 Figure 2.2-6

China Mobile@ “.ul ¥, 194B/s M@
e Localization Settings

Convert Method H Adjustment + V Ajustment
Horizontal Accuracy Limit

Vertical Accuracy Limit

Figure 2.2-7 Figure 2.2-8
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2.3 Calibrate Point

Click [Project] -> [Calibrate Point], as shown in Figure 2.3-1, in practical
application, GNSS equipment is the high accurate position obtained through the
difference data of the base station. Here we believe that the coordinate position of the
reference station is known. In fact, the high accurate position of GNSS equipment
output is the relative position of the reference station.In the practical application
process, In addition to the differential data for a fraction of users using CORS
reference stations, There is also a significant number of users launching base station
difference data using their own GNSS devices, When launching the differential data
using your own station-building method, A project may involve multiple initiation of
reference stations, When the base station is started, The starting location and start
coordinates of the base station may change, And the starting coordinates are not
necessarily correct, In the absence of a calibration, The mobile station coordinates
obtained using these base station differences may be wrong (at the same location,
Coordinates measured using previous differential data are different from those
obtained from the new differential data), Therefore, the translation calibration is
required when the mobile station receives the new base station differential data for
the survey work, The coordinates obtained by the software match the coordinates
obtained by connecting the last base station.

After the start coordinate or start position of the base station changes, the
coordinates need to be calibrated correctly using a known position.Select a known
point in the point library (using the coordinates of the last base station at a location)
and place the GNSS device to the location to measure a new location to calculate the
deviation value, as shown in Figure 2.3-2.After the point is determined, the
coordinates received by the software match the last survey.

The base station coordinate change reminds whether to be re-corrected. If it is
the difference signal of the self-built base station that is received, the base station
coordinate changes, which shows that the Calibrate Point calibration is needed, and
the translation calibration needs to be re-conducted.
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China Mobile @ “all = 141K @A @R L2230 0 11114

é Calibrate Point

Name
Latitude
Longitude
Altitude

Name
Morthing
Easting
Elevation

Figure 2.3-1 Figure 2.3-2

2.4 Coordinate system

Click [Project] -> [Coordinate system], as shown in Figure 2.4-1, the coordinate
system parameters are to convert the latitude, longitude and longitude coordinates
received by GNSS equipment to the plane coordinates needed by users through a
certain algorithm calculation. This calculation is converted to set the corresponding
parameters, with different parameters.The entire calculation conversion process is:

1. Original latitude and longitude coordinates-> spatial right-angle coordinates
of WGS84 ellipsoid: use WGS84 ellipsoid parameters;

2. Space right coordinates of WGS84 ellipsoid-> Space right right coordinates of
target ellipsoid: use benchmark conversion parameters;

3. Spatial right Angle coordinates of the target ellipsoid-> target latitude and
longitude coordinates: use the target ellipsoid parameters;

4. Target latitude and longitude coordinates-> projection plane coordinates: use
the target ellipsoid + projection parameters;

5. Projective plane coordinate-> target plane coordinate: use plane correction +
vertical correction parameters;
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Click "Ellipsoid Parameters" to enter the ellipsoid management interface, as
shown in Figure 2.4-2.Select the desired ellipsoid from the ellipsoid list, and the
ellipsoid parameters can also be added and deleted.

Click "Projection Parameters" to enter the projection parameter editing interface,
as shown in Figure 2.4-3.You can choose the Gaussian projection, UTM projection,
Mercator projection, inclined red level projection, double red level projection and
other projection methods, if it is a Gaussian projection, input the correct central
meridian, north plus constant, east plus constant, projection scale, reference latitude
and other parameters.

Click "Ellipsoid Baseline Conversion Parameters" to enter the benchmark
conversion parameter editing interface, as shown in Figure 2.4-4.The conversion
model includes Boolsha, Boolsha (with origin parameters), Boolsha rigorous
algorithm, Helmert, three parameters and other conversion models.

Click "Plane Correction Parameters" to enter the editing interface as shown in
Figure 2.4-5.The transformation model contains a four-parameter model and a
horizontal translation model.It also supports grid conversion file conversion, Import
datas grid offset files, and corrects the coordinates according to the conversion point
in the grid.

Click "Vertical Correction Parameters" to enter the vertical correction parameter
editing interface, as shown in Figure 2.4-6, 2.4-7.The transformation model contains
fixed difference, surface fitting, and vertical translation models.It also supports geoid
file conversion, and Import datas geoid files to correct the coordinate elevation
according to the conversion point in the location of the level.Level file management
interface, as shown in Figure 2.4-8, users can Import data the removal and other
operations, and select the required level file for parameter setting.

Click the "translation parameter" to enter the translation parameter editing
interface.In a small-range job, sometimes there is only one control point, requiring
only a translation conversion from the projected plane coordinate to the target plane
coordinate, which can be set up here.The difference between the translation
parameter here and the Calibrate Point calibration is that the coordinate system
parameter setting here will affect all the data of the whole project, and if it changes,
the conversion of the conversion latitude and longitude coordinates and the plane
coordinates will be recalculated, while the Calibrate Point calibration will only affect
the survey coordinates after the calibration operation.

10
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In addition to manually entering the coordinate system parameters, you can also

click behind the name, as shown in Figure 2.4-9. -= [Select the coordinate system
parameters from the list of common coordinate systems.Common Coordinate system
can add, Import data, or select to add from the template, or remove long presses from
the list.

Chi bile B il = Er i > 11:19

Projections Mode Transverse Mercator
Central Meridian E120°00°00" ‘fg\f
False Northing 0
False Easting 500000
Scale Factor 1
Projection Height 0
Latitude of Origin NO°00'00"
Figure 2.4-1 Figure 2.4-2 Figure 2.4-3
Chi ile@ . 2 218 ¢ * BEB/s @ © @ R 46%ED 12119
6 Datum Para e Horizon Adjustment é Vertical Adjustment
Mode none Mode Horizontal Adjustment(TGO) Mode none
Translate Northing -0.000001
Geoid File none
Translate Easting -0.000132
none Rotation -0°00'00.0001 44"
Strict Bursa-Wolf Scale 1.0000000326
Helmert Original Northing 12.454541
Bursa-Wolf Original Easting 124.464772
Bursa-Wolf(With the origin)
Grid File none
Molodensky

11
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Figure 2.4-4 Figure 2.4-5 Figure 2.4-6
é Vertical Adjustment é Coordinates System Favorites
Mode Surface Fitting
A0 0 none
Al 0
A2 0
A3 0
Ad 0
A5 0
Original Northing 0
Original Easting 0
Geoid File none
Figure 2.4-7 Figure 2.4-8 Figure 2.4-9
2.5 Point Database

Click [Project] -> [Point Database], as shown in Figure 2.5-1.Here to view the
point data in the project, including increase, delete, recovery, point details view,
Import data, Export data and other functions.

Add: As shown in Figure 2.5-2, manual entry of roll call, coding and
corresponding coordinates;

Delete: As shown in Figure 2.5-3, it can be deleted by a long batch selection
point;

Recovery: As shown in Figure 2.5-4, recover the misdeleted point data;

Point details: click the data items in the list to view the point details, as shown in

Figure 2.5-5 (smoothing point) and 2.5-6 (control point); modify the roll coding
information. For the control point, generate a report from the control point.

Import data: As shown in Figure 2.5-7, select the format of the required to
Import data point data, and next select the data file to complete the data Import
data.Data formats can also set common formats in format management, add and
delete custom formats.

12
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Export data: As shown in Figure 2.5-8, select the data format (more than
optional) to Export data, select the Export data location, and input the Export data file
name, and the point Export data can complete the data Export data.If you choose to
Export data multiple formats, they is generated into one folder.

China Mobile@ “ull 5. 2988/ B © @ @£ 58%E) 1246

(— New point

MName Pté

- -
Code -

-
Coordinates Type Local Coordinate
Northing

Easting

Elevation

Add time

Figure 2.5-1 Figure 2.5-2 Figure 2.5-3

China Mobile@ “dl . 54185 B E @ R $59%E) 1249

(— Deleted points

Name
Select All{0)
7 Pt1 Input Point 1 Range selection
N:0.000 Pt E
E:0.000 Code:
¢/ Pt2 Input Point T:2022-01-17 10:49:2
N:0.000 h:0.000
E:0.000 Code:
Figure 2.5-4 Figure 2.5-5 Figure 2.5-6
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China Mobile@ “ull = 636B/s © @ BB 34%E 0 15:44 China Mobile@ “al = 7498/ ® @ R R 34% 0 15:45

6 Import File é Export File

Data Type Points Database Export Path rnal Storage/AlyNavSurvey/Export
File Name Project ame +

Cass format(dat)

Point Name Code,Easting, Northing,Elevation
Cass format(dat)
Distance Unit Meter
Distance Unit Meter
Figure 2.5-7 Figure 2.5-8

2.6 Code library manager

Click [Project] -> [Code library manager], as shown in Figure 2.6-1.The
coding library is the predefined coding attribute of the field acquisition point, and
quickly fills in the coding value by selecting the name description of the image.

In the enCode library manager, as shown in Figure 2.6-2, the encoding library
that needs to be used for the project is selected. The encoding library can be Import
dataed, as shown in Figure 2.6-3, or manually input and added, as shown in Figure
2.6-4,2.6-5.

14
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China Mobile @ “all = 121K ® @ R1%19%

é New A Code-Library

China

bile@ “all = 137K/s @O PRI E0%

é Code Library Manager 6 Import File

Data Type Points Database

Cass format(dat)
garden £

Point Name Code Easting, Northing.Elevation

garden Al

street A02

Distance Unit Meter
street2
Figure 2.6-1 Figure 2.6-2 Figure 2.6-3

China Mobile @ “al s © ¢ 4% @0 15:48 =@l = 121K @ @R

& Code Library ew A Code-Library

Name :E Name
garden A1
street A02
street2 A03

Figure 2.6-4 Figure 2.6-5

2.7 Survey Range Settings

Click [Project] -> [Survey Range Settings] as shown in Figure 2.7-1.This function

is to determine whether the current positioning position is within the range
15
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of the survey area in the real process of the survey operation. If this scope is exceeded,
timely remind the scope of the work, so as to avoid the user from doing work beyond
the scope of work.

For the editing management of the test area range, coordinates can be selected
from the point library, as shown in Fig. 2.7-2, and Import data and Export data the
coordinates of the test range. The test area range can preview the general drawing of
the range, as shown in Figure 2.7-3.

China Mobile @ "l = 7438 BB @R Eu= 1822 China Mabile @ *

Survey Range Settings

6 Survey Range Settings 6 Input Coordinates

- Point Coordinates

Preview Map - -
Name e
Northing
Easting
Elevation
2m
Figure 2.7-1 Figure 2.7-2 Figure 2.7-3
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2.8 Software settings

Click on [Project] -> [Software Settings], as shown in Figures 2.8-1. 2.8-2.
2.8-3 is set for the system, voice, shortcut keys.

System: As shown in Figure 2.8-1, it mainly includes length unit, angular
display format, mileage display format, language, text coding, etc.

Voice: As shown in Figure 2.8-2, it mainly includes the voice broadcasting
function when measuring the data.

Shortcut key: As shown in Figure 2.8-3, here the predefined manual thin
physical keyboard triggers the corresponding function.

Cl shile@ “al T 094K BB @R A% 18:23 China Mobile “l 3 s B0 @RLE 1823
& Software Settings & Software Settings
System ) Shortcuts System Voice
Stakeout range error - ZO
Save Point ¢ O
Volume
Voice broadcast O
Figure 2.8-1 Figure 2.8-2 Figure 2.8-3
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2.9 About Software

Click [Project] -> [About Software], as shown in Figure 2.9-1.Software
registration and authorization information, software version information, copyright
information, etc.Here, conduct software authorization activation, authorization
transfer, check new versions, and feedback.

Software activation: As shown in Figure 2.9-2, enter the authorization code here
or scan the QR code of the authorization code here for software activation.

Check the new version: If there is a new version, the new version will bounce
information, click Update to update the software to the latest version.If there is no
new version, it is prompted for the latest version.

Feedback: As shown in Figure 2.9-3, in order to better provide services to users,
if you have any problems while using the software, you can feedback the problems to
our technology here, and we will provide support for you in the first time.Note: Be
sure to leave the contact information (mainly by email), the problem description is as
complete as possible, if there is an attachment (icon, video, documents, etc.), you can
submit it together, thank you!

3 4G4 70% m 09:20

6 About Software

Activation ID  A0832205141354 (L]

Expiry date  2022-8-14(34**0BF395)

7 8 9 E F
0 Backspace
Add
TransOut Activation = Software activation
Figure 2.9-1 Figure 2.9-2 Figure 2.9-3
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I11. Device

At the main software interface, click [Device] on the corresponding function
menu, as shown in Figure 3-1.The instrument includes Communication, Rover, Base,
Static, Inspection accuracy, Device Setting, Restart Positioning, Device information
and other functions.

Figure 3-1
3.1 Communication

Click [Device] -> [Communication], as shown in Figure 3.1-1.Select the
instrument manufacturer, instrument type and Communication mode, then select the
equipment parameters, and click "Connect" to complete the equipment
Communication.After the device is successfully connected, it will return directly to
the main interface of the software, as shown in Figure 3-2.Enter the communication
setting, as shown in Fig. 3.2-2, click Stop the section equipment Communication.

1. Selection of the instrument manufacturer: the software supports the joint
navigation and the positioning equipment access of many other GNSS instrument and
equipment manufacturers, as shown in Figure 3.2-3.

2. Instrument type: usually RTK, equipment of some manufacturers according to
equipment type.
19
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3. Communication mode includes Bluetooth Communication, TCP client
Communication, etc. The way supported by each instrument manufacturer may be
different. The basic Bluetooth mode is basically supported by all manufacturers.

4. Click on the equipment parameters, enter the Bluetooth search and selection,
as shown in Figure 3.1-4, and click on the equipment to choose the equipment needed
to connect. The list of common equipment will display the 5 devices with the most
Communication frequency, to facilitate users to quickly find the connected equipment.

5. After the equipment is successfully connected, click "debug" to view the
communication data between the software and the equipment. As shown in Figure
3.1-4, the equipment debugging commands can be sent to the equipment to
investigate the problems related to the equipment positioning through the
communication data.

China Mobile@® “all S 5288/ M@ @ RBE5%0 B:25 China Mobile@“ul = 7378/: @@ @@
6 Communication 6 Communication

Device manufacturer Device manufacturer AllyNav
Device Type Device Type RTK

Connection type Connection type Bluetooth

* 1121111111 * 1121111111

Figure 3.1-1 Figure 3.1-2 Figure 3.1-3
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Figure 3.2-4 Figure 3.2-5

3.2 Rover

Click [Device] -> [Rover]. The data chain mode mainly includes built-in radio
station, host network, thin hand network and other ways.among:

1. Built-in radio station: As shown in Figure 3.2-1, click on the default radio
setting to modify and edit the parameters, as shown in Figure 3.2-2.Normal receiving
station data must be received by ensuring that the agreement and frequency are the
agreement of the transmitting radio station. = Click on the icon to select the
corresponding channel frequency Device from the predefined channel management
list, as shown in Figure 3.2-3.

2. Host network: as shown in Figure 3.2-4, click on the parameters to modify
and edit the parameters, as shown in Figure 3.2-5.The Communication mode is the
transmission protocol of differential data, usually by NRTIP, TCP client, input server
[P, port, user name password and other Communication parameters. SIM network is a
special network, requiring APN parameters. CORS server parameters can be selected

from the server management list, as shown in Figure 3.2-6.After configthe server
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address correctly, obtain the list of access points and select the corresponding access
points to obtain differential data.

3. Data controller network: As shown in Figure 3.2-7, click on the parameters to
modify and edit the parameters. The parameter Device is similar to the host network,
without allocating the APN parameters, conFigure the parameters, select the access
points to be connected, as shown in Fig. 3.2-8, to obtain differential data.The point
starts to connect and if the Device is no problem, the data receiving progress bar is
around.If the progress bar has no data, you need to confirm that the parameter Device

1S correct.
PEEND % F 000k @2 @ R R064%ED 12:40 PEEND AT 1948 B0 @R 20 ) 12:41
(— Parameter Settings é Default radio settings
Channel 8 1 438.125
Frequency 447128 X 2 440125
Protocol TRIMTALK 3 441.125

4 442125

5 443125

6 444125

7 446,125

8 447125

Figure 3.2-1 Figure 3.2-2 Figure 3.2-3
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China Mobile@ “al & 161K 88 @ R 2 1% E) 1839

(— Configurations

Default(Rover)

Cut-off Angle:5 Disable PPK
Internal Radio Protocol:TRIMTALK
Channel:8 Frequency:447.125
(Rover)

Cut-off Angle:5 Disable PPK
Device Internet Connect Mode:NTRIP
IP: Server Port:6060
MountPoint:

Figure 3.2-4 Figure 3.2-5 Figure 3.2-6

Figure 3.2-7 Figure 3.2-8
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3.3 Benchum station setting

Click [Device] -> [Base], as shown in Figure 3.3-1,

Start mode includes single point positioning start, specified base station
coordinate start, survey point coordinate start, in which:

1. Single-point positioning start: refers to the GNSS device to output differential
broadcast data to the starting coordinate according to the current positioning value
(low accuracy);

2. Known point start: As shown in Figure 3.3-2, it refers to the equipment
erection location of the user, where the user knows the coordinate position in advance,
and uses this coordinate value as the starting coordinate to output the differential
broadcast data.

3. Positioning coordinates of survey points, as shown in Figure 3.3-3, refers to
the user collecting a real-time point according to certain positioning data according to
the current GNSS equipment, through which the real-time point is started according
to the designated coordinate.

Differential data parameters are mainly that the differential data output by the
equipment after starting the base station is transmitted in a certain way and received
and used by the mobile station. The main methods include the host network, built-in
station and external station. The parameter settings are similar to the mobile station
parameters, where the difference is:

1. The built-in station will have the transmission power. The higher the launch
function, the farther the distance, and the greater the power consumption.

2. Host network NTRIP protocol, the base station is the access point to start the
transmission, and the mobile station is the list of access points, from which the
corresponding base station access point is selected for Communication.

3. The benchmark station does not use the manual network for differential data
broadcasting.
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e Parameter Settings é Base mode settings

Connect Mode NTRIP Cut-off Angle:5 Diff Mode:RTCM3
— Start Up Mode Single Point
P
Data Link External Radio
Port 6060 X
User
Password L]
Name
User
Password (o]
Figure 3.3-1 Figure 3.3-2 Figure 3.3-3

3.4 Static

Click [Device] -> [Static], as shown in Figure 3.4-1.This function is to store the
raw satellite observation data of the GNSS device into the setup disk file, recording a
time of observation data used to solve high-precision coordinate positions using static
post-processing software, usually for control point acquisition.The height cutoff angle
needs to be set
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é CORS server manager

X-Survey

IP:cors.xsurveygnss.... Port:6060

Figure 3.4-1

3.5 Device information

Click [Device] -> [Device information], as shown in Figure 3.5-1.This function
can view the basic information of the instrument serial number, firmware version,
motherboard type, and motherboard serial number of the GNSS equipment.

China Mobile @ “dl . 2018/ @ 8 @ B 13%ED 18:43

G Base mode settings

- —
Cut-off Angle:5 Diff Mode:RTCM3
Start Up Mode Single Point
Data Link External Radio
Figure 3.5-1
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3.6 Device Settings

Click [Device] -> [Device Settings], as shown in Figure 3.6-1.Set the location
data output frequency.

PEESDE T 175K @5 @R 045%E 12:38

6 Device Settings

Positioning data output

1HZ
frequency

Figure 3.6-1
3.7 Other

1. Click the [power icon] in the title column of the software to view the
battery power of the equipment, as shown in Fig. 3.7-1.

2. Click on the position of the title bar of the software to enter the
communication setting function, as shown in Figure 3.1-1.

3. Click on the position of the title bar of the software to enter the
positioning coordinates of the output of the equipment, as shown in Figure 3.7-2.You
can switch to view the base station information, and the star chart information, as
shown in FIG. 3.7-3, 3.7-4, 3.7-5.Since there are no antenna parameters of the
transmission base station in the differential data, only the transmit-center coordinates
of the base station transmission phase are transmitted. In order to obtain the
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corresponding ground coordinates of the base station startup, the antenna parameters
corresponding to the base station can be input.

4. Click on the position of the title bar of the software to enter the
information received by the equipment satellite, as shown in Figure 3.7-5.

5. In the star chart table, click "Settings" in the title bar to set the satellite system
switch, as shown in Fig. 3.7-6.

PEREDNBMT 2218/ 008 D RE16%ED 12:34

6 Satellites information

Detail Base SAT Info  SAT Map

Base ID ?

B 7 N ?

L 7 E ?

H ? h ?
Battery Power

Antenna Height 0+0.000m
Current battery capacity is: 96% Distance to Ref 7

Figure 3.7-1 Figure 3.7-2 Figure 3.7-3
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(— Satellites System

GPS O

GLONASS O

BEIDOU O

GALILEO O

SBAS ®.

Qzss ()
Figure 3.7-4 Figure 3.7-5 Figure 3.7-6
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IV. Survey

In the main software interface, click [Survey] for the corresponding function
menu as shown in Figure 4-1.The survey includes the Point Survey and Detail Survey,
Control Point Survey, Point Stakeout, CAD, Line Stakeout, DSM Stakeout, Stake
Road and so on.

Figure 4-1
4.1 Point Survey

Click [Survey] -> [Point Survey], as shown in Figure 4.1-1.The positioning of
GNSS device output is measured and collected into the coordinate point library under
certain precision limits.In the point survey interface, the title bar displays the basic
information of the positioning output of the current GNSS equipment, the current
solution status, the difference delay, the positioning accuracy evaluation value of
HRMS and VRMS, and the number of received satellites. Title bar is other Import
dataant information status bar, display content can be set according to the user
content, in the point survey default display high coordinates and base station distance
information, the middle area is measuring data drawing information, can also set
display network map, the upper right corner of the electronic compass for thin
compass display, convenient users to judge the direction when needed.The bottom
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left side of the drawing area is the display of the function collection, these function
menu can also display the required functions here according to the needs of the user
to quickly operate some functions, the bottom right corner of the area shows the
drawing scale, the icon above the scale is the trigger survey acquisition function
button, the button can be moved according to the user's use habits, in a more
convenient place to operate.Click the key to start the survey function, as shown in
Figure 4.1-2.Below the drawing area are the survey attribute naming and encoding
input locations, as well as the antenna height setting and the entrance to the
coordinate point library.

pEBHO T 5048 MO8 @ RE15%ED 1241

PEEND T 000ks ORE @ RE21%

= 130

- 2/ SINGLE H0063 @ i <« 4/ SINGLE H:1.007
Agel V:0.109 26/46  gsm * Agel V:1.758
N:3449709.888 H:32.898 ) 3
E:624620.325 Base distance:none ne
iy i 5
Pia JPt2
= Collecting<3/5>
A o “-..
R @/ Rl
g 3 / L¥ ¥y E—
OB a1
Zm
Name Pt8 X Code E: Name Pt8 Code =t
Antenna Height Om[Pole Height] Antenna Height Om[Pole Height]
Figure 4.1-1 Figure 4.1-2

3 Click the setting icon to enter the survey setting interface, as shown in
Figure 4.1-3.Here, we set the collection restrictions for survey and collection, such as
solution state, HRMS, VRMS, PDOP, difference delay, etc. Users set the restrictions
according to the accuracy requirements of the job.Setting the number of smoothing
points is to average multiple sites to indicate accuracy.In addition, you can also set
the default roll call and the default encoding. The information display setting is to set
the display content of the status information bar, and the user can display it according
to his own key information setting, as shown in FIG. 4.1-4.Function menu setting is
that the user displays the common function Settings to the left menu bar according to
the needs of their own homework process, so that the user can quickly and easily call
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some functions.These functions include: tilt survey switch, network map selection
switch, drawing zoom in and reduce the whole map positioning center, screen point,
CAD text annotation, length and area calculation, drawing background color setting,
CAD layer setting, Coordinates Converter tools, Calculator tools and other functions,
click the menu icon on the left to trigger the corresponding functions.

=z survey collection points usually require name call and coding, and clicking
the icon can select the preset coding in the coding library to quickly fill in the ground
properties, as shown in Figure 2.1-6.

Click on the antenna high to display the content, and you can modify and edit
the antenna high information, as shown in Figure 2.1-7.The antenna height is set to
subtract the phase center coordinates of the GNSS from the antenna height to
measure the actual target position on the ground.If the antenna information is
incorrect, click the antenna information can select the correct antenna type in the
antenna management (used when the GNSS equipment does not output the antenna
information or uses the external antenna), as shown in Fig. 2.1-8.

dEEHE T 9708 OBE @ RE21%ED 13:02
é Settings

Display Info Tool Bar
Solution Limit FIXED
HRMS Limit 0.05
VRMS Limit 0.1
PDOP Limit 3
AGE Limit 5
Survey delay 0
Average GPS Count 5
Remind when there is same point name O
Daint Mama Incramant

Figure 4.1-3 Figure 4.1-5 Figure 4.1-6

32



SMAJAYU Survey software user manual

PEBED “ull T 116K/ SEENE T 5828 BeD @ BE23%ED 1306

é Antenna Parameters Antenna Parameters
Management

Antenna Measured Height(m)

: none

Antenna Measurement Type Pole Height

Antenna Height 0.082 R26
R:70 mm H:0 mm
HL1:82 mm HL2:82 mm

R26

R:70 mm H:0 mm

HL1:82 mm HL2:82 mm

Figure 4.1-7 Figure 4.1-8
4.2 Detail Survey

Click [Survey] -> [Detail Survey]. As shown in Figure 4.2-1, this function is
similar to the point survey effect, but there is no Figureical interface for the point
survey, which shows the content needed for the survey collection point more simply
and intuitively. This feature can be used to directly measure the collection points if the
user does not need a drawing reference.Below the interface is the functional entrance
for the survey setting, point library, and tilt survey switch.
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Figure 4.2-1
4.3 Control Point Survey

Click [Survey] -> [Control point survey], as shown in Figure 4.3-1, sometimes a
high precision point is measured. Collecting this survey point requires reset the
equipment many times, reaching a fixed solution for a period of time and collecting
many points. Through certain calculation method, kick the points with large deviation
from the average and average the basic several optimal values to obtain a high
precision positioning point. In this way, the survey point has high precision guarantee.
We call this type point the control point.In the survey interface of the control point,
the middle area displays all the coordinate points collected by the control point in real
time, the Figureical distribution of the control point can be seen, and the accuracy of
the control point can be determined by a certain program.The two icons below the
drawing are the survey settings and the point library function portal;

The survey setting, as shown in Figure 4.2-2, in addition to setting the collection
limit, also needs to control the collection parameters of the points, such as the number
of smooth points, smoothing interval, repetition number, etc.

After the survey of the control point is completed, the survey result page will
pop up, as shown in Figure 4.2-3, showing the survey analysis and results of the
control point, the observation time, qualified rate, whether the control point meets the
accuracy requirements, etc.
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e Settings

Solution Limit

HRMS Limit 0.03
VRMS Limit 0.05
PDOP Limit 3
AGE Limit 5
Average GPS Count 10
Average GPS Interval 2
Repeat Count 2
Fixed Age 15
Figure 4.3-1 Figure 4.3-2 Figure 4.3-3

4.4 Point Stakeout

Click [Survey] -> [Point Stakeout] to enter the interface of the setting out point
library, as shown in Figure 4.4-1. Point Stakeout refers to the location of the point at
the field site if the point coordinates are known.In the sample point will show the
sample point and put point, click the sample point to remove, view the details and
sample, to sample point is part of the coordinate point library, add Import data Export
data operation consistent with the coordinate point library, did not actually delete
points in the point library, also can be selected in the coordinate point (all points in
the coordinate point library).After selecting the point for demout, enter the point
demout interface as shown in Figure 4.4-2.

The layout of the point sample interface is similar to the point survey and is
somewhat different. However, the southeast and northwest deviation value from the
target 1s shown in the status information bar.The compass compass is not in the top
right corner of the drawing area but is currently positioned together.Below the
drawing area, in addition to the survey setting function, there are the nearest point,
the top bit, and the next bit.

In addition to the survey setting, information display setting, and function menu
setting, as shown in Fig. 4.4-3.The target can be set according to the southeast,
northwest or left and right prompts, the reference direction of the front and back can
be the front direction of the host or press the known reference point direction, and can
also set the prompt range, setting out limit difference, etc.
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What if you get to the target point faster?

If the user has a good sense of direction, in the real-time field industry can
distinguish the southeast and northwest, in the sample compass display, you can
directly see the continuity of the current positioning point and the target point, which
direction to the past.As shown in Figure 4.4-2, the target point Pt4 is found by
walking southwest.

If the user sense of direction is not good, can not distinguish the southeast and
northwest, you can see the current positioning of the small arrow, the small arrow is
pointing to the thin hand when put flat, as shown in Figure 4.4-2, the current thin
hand is pointing to the south.You can turn the Data controller pointing, when the Data
controller point and the current point Communication overlap, that the Data
controller pointing is the same with the target point orientation, at this time, press the
Data controller pointing, can go forward.
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Figure 4.4-1 Figure 4.4-2 Figure 4.4-3

In the sample point to be released, click the data item, click the detailed
information of the entry point, including the information of each setting point and the
Figureical distribution map of the demout target and collection points, as shown in
Figure 4.4-4, 4.4-5.

PEEND AT 115K B

6 Point Details

Name Pt2 Code

B N31°09'44.5020" N 3449711.243

L E121°18'25.3594" E 624621.379

H 35622 h 35.622

Time 2022-01-17 10:50:08.000
Figure 4.4-4 Figure 4.4-5
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4.5 CAD

Click [Survey] -> [CAD]. As shown in Figure 4.5-1, CAD function is the
drawing of CAD Figureics display, line, fold, arc, polygon and Figure calculation, as
well as the Import data and Export data of DXF, DWG Figureics, layer management
and demout of CAD Figureics.

<5

== Click to enter the CAD Layer Management, as shown in Figure 4.5-2.You
can create a new delete layer, set whether the layer is visible, Import data DXF, DWG
and other drawings, Export data DXF files, and set a layer as a working layer.

& Click on the New Drawing, as shown in Figure 4.5-1.1t includes many
types of Figureics, including line segment, fold line, arc, polygon, two-point fixed
square, center point + rectangular square, three-point fixed rectangle, center point +
long + wide fixed rectangle, center point + radius fixed circle, three-point circle,
curve and so on.You can draw a new drawing directly in the drawing area, and the
point elements can select the points that already exist or take free points from the
screen.

Click to perform some tool calculations for CAD, as shown in Figure 4.5-
3.It includes the functions of two circle intersection, two line intersection,
intersection of two arbitrary Figures, distance offset calculation, element translation,
calculation point by number, calculation points by distance, element reverse and line
segment extension.

After selecting the CAD drawing, as shown in Figure 4.5-4.You can delete
drawings, view details, demine, and so on.

After selecting the element, click the out and enter the CAD interface as shown
in Figure 4.5-5.Setting out is to find the location of the target coordinates in the actual
location. The setting out operation is similar to the Point Stakeout and line setting out.
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Figure 4.5-1 Figure 4.5-2

4.6 Line Stakeout

Click [Survey] -> [Line Stakeout] to enter the interface of straight line library.
As shown in Figure 4.6-1, straight line demenout is a designed straight line, input into
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the straight line library, and field sample the straight line.You can sample in real-time,
mileage, deviation, height difference according to the straight line, or the straight line
can be divided into points at a certain interval to sample the point on the straight line
point by point.

Line library management, you can add, delete, Import data, and Export data the
line data; create a new line, as shown in Figure 4.6-2.0Output the line name and set the
starting point and ending coordinates, and build a new straight line according to the
starting point + azimuth + length mode.Click to select point data from the coordinate
point library and click on point information to enter the point editing interface as

shown in Figure 4.6-3. =

Click the line list item to delete and edit the sample line and click the sample, as
shown in Figure 4.6-4.You can set the setting of line or point by point. If it is point by
point, you need to set the calculation method by the pile number or the whole pile
distance, distance interval and the automatic setting nearest point.

Enter the straight line setting out interface as shown in Figure 4.6-5.You can
sample the last line, next line, next point, next point through the menu operation.

Set out point by point, sometimes need to sample outside the point calculation,
need to specify the mileage and offset sample a point, this is called pile pile, click to

add pile sample, as shown in Figure 4.6-6. >

PEBHE ST 125/ @BE @R 17RED 1512

e Line parameters

Name Pt11_Pt13 X
Start Station 0
Input Type Start Point+End Point

v (£
Morthing: Name:Pt11

3449709.986
Easting:624620.295 Elevation:35.600

[
Northing: Name:Pt13
3449709.992
Easting:624620.294 Elevation:35.598
Figure 4.6-1 Figure 4.6-2 Figure 4.6-3
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Automatic Stakeout Latest Point O
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Easting 624620.293
Elevation 35.596
Azimuth 348°36'09.3890"

Figure 4.6-4 Figure 4.6-5 Figure 4.6-6
4.7 DSM Stakeout

Click [survey] -=> [DSM Stakeout], as shown in Figure 4.7-1, to use the current
positioning coordinates to sample the site according to the existing site triangle
network data, and to determine whether the real-time location of a certain location
needs to be filled or dug.

The site elevation library can be built, Import dataed, or edited and deleted. A
new site elevation file is built, as shown in Figure 4.7-2, 4.7-3.The coordinates of the
triangle network file can be input manually, or batch selected from the point library.

The point coordinate order can be adjusted up, or the coordinates can be Import
dataed.

Click on the site elevation library data item to edit, delete and demo the
elevation file, and click on the demo to enter the elevation sample-setting out
interface, as shown in Figure 4.7-4.
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Figure 4.7-1 Figure 4.7-2 Figure 4.7-3

Figure 4.7-4

4.8 Stake Road

Click [survey] -> [Stake Road] to enter the road database management interface,
as shown in Fig. 4.8-1. The Stake Road function is designed through flat curve,

vertical curve, chain break, standard cross section, ultra-high, widening, slope, etc.
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For a series of section data collection according to the line design documents and
GNSS satellite positioning.It is applicable to data survey and collection, line
construction and line acceptance of highway and railway lines at all levels.

Road design, as shown in Figure 4.8-2.Road design elements include flat curve,
vertical curve, chain break, standard cross section, slope, and standard cross section
includes ultra-high and width of section plate, etc.

1. Flat curve design: as shown in Fig. 4.8-3.The flat curve is the center line of
the road, which is the direction of the entire road.The flat curve design method
includes line element method, intersection method and coordinate method.All roads
are made of road starting points, straight lines, relief curves, and circular curves.Line
element method is a design line directly into the elements of the road, where the
starting point contains the starting mileage and starting coordinates, the line contains
the element starting azimuth and line length, the curve contains the element starting
azimuth and starting and end radius and curve length, and the circle contains the
element starting azimuth and radius and length.Usually, the end azimuth of the
previous element is equal to the starting azimuth of the next element, the radius of the
connecting end of the straight line is infinite, and the radius of the connecting end of
the circle is equal to the circle radius.The intersection method is to calculate the
combination of road design elements through the length of the control curve
parameter and circle radius of the control point.The coordinate method calculates the
combination of road design elements through the coordinate point on the coordinate
point and the coordinate point according to a certain algorithm. The road generated
by the coordinate method has only the starting point, straight line and arc, which is a
simplified line with no easing curve composition.

2. Vertical curve design: as shown in Fig. 4.8-4.The vertical curve is the
elevation fluctuation of the road centerline at each mileage.It is the high design of the
line center line, and it needs to input the elevation corresponding to the line elevation
slope point and the arc radius corresponding to the slope point.The software
calculates the elevation value of the line at each mileage point based on these design
elements.

3. Chain break design: as shown in Figure 4.8-5.In the process of line design,
sometimes pre-designed line due to the actual construction environment conditions
are not allowed to build or cost too high, have to somewhere local modification of
line design, after line modification, line may be longer or shorter than the original
line, at this time to modify the line behind the design mileage data unchanged, at this
time, broken chain is divided into long chain and short chain.Start using a new
mileage at a mileage point, keeping the mileage data behind that mileage unchanged.

4. Standard cross-sectional design: as shown in Figure 4.8-6.In the actual
construction road, the center line of the road is only the planned direction of the line,
and the actual road includes motor vehicle lanes, non-motor vehicle lanes, green belts,
sidewalks and other road plates for the middle use.These plate whole road overall
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design of the plate width, slope and other parameters, we call the standard cross-
section.In real-time road, due to the influence of building environmental conditions,
often can not build according to the standard cross section, sometimes a plate may
need to start to widen and narrow in a place, sometimes because the road bend, in
order to drive safety need in a higher slope, here need to set the section of ultra high
widening parameters, as shown in Figure 4.8-7.Ultra-high width is set for each plate
and added by varying mileage.

5. Slope design: as shown in Figure 4.8-8.In the actual road construction process,
in addition to the main road of the road, the road may pass through the mountain, lake
and road height difference environment, if the mountain dug after the road may lead
to the decline of the road, so need to the mountain and according to the lake
according to certain standards construction slope, protect the road.

If the road is designed according to the above elements, is a complete line design,
sometimes different construction units only need a part of the basic, there will not be
all the design data, users according to their actual project requirements, road design
can use the road design documents for construction operations.

Note: To facilitate road design editing, the software supports road Import data of
various formats, as described.

PEEHE “al T 9708/
e Roads Database é Road Design
Name test X
1test(Line Element method)  82.000n
! Sbn v ; B, : : Preview Map
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Vertical Profile:5 Standard Cross Sect...
Slope:1 none
Line Element method
Count:0 Length:0m
Station range:0 ~ 0
none
none
none
Figure 4.8-1 Figure 4.8-2 Figure 4.8-3
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Figure 4.8-4 Figure 4.8-5 Figure 4.8-6

PEBHE Sl T 136Kks OB @ RFI0I50%ED 1214

& Ultra Height&Ultra Width

Ultra Width { Left-Fill  Right-Cut Right-Fill
Station:1 Slope:1% Station:10 Level Count:1
Gradual mode:Linear change Width:2.010 Elevation:2.010
Station:10 Slope:2%

Gradual mode:Linear change

Figure 4.8-7 Figure 4.8-8
Road layout: the designed road line documents, construction work.

Set centerline of road, shown in Figure 4.8-9.Setting out interface and operation
are similar to Point Stakeout and line setting out. Click the line centerline setting out
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to switch to other demeout modes, including point by point line setting out, cross
section setting out and cross section survey.

Line ines lines point by point as shown in Figure 4.8-10.Click on the function
menu icon below to enter the survey setting, the point on, the next, add pile, etc.Entry
into the sample library is shown in Figure 4.8-11.You can select the base point for
setting out, and you can recalculate the pile-by-pile coordinate points of the road
centerline, as shown in Figure 4.8-12.Set the coordinate point according to the whole
pile number or the whole pile distance, and calculate according to a certain mileage
deviation.Cross section was measured as shown in Figure 4.8-13.Collect the elevation
data of road lines and surrounding sections according to a certain distance interval for
the preliminary survey of road construction, and calculate the cost of road earthwork
assessment and construction.

Figure 4.8-9 Figure 4.8-10 Figure 4.8-11
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pEEDE

6 Calculate Stake

Calculation mode Stakeout by station number

Interval 5

Figure 4.8-12 Figure 4.8-13
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V. Tools

At the main software interface, click [Tools] for the corresponding function
menu as shown in Figure 5-1.Tools include Coordinates Converter, Angle Converter,
Perimeter and Area, Calculator and other common survey tools.

Figure 5-1

5.1 Coordinates Converter

Click [Tools] -> [Coordinates Converter], as shown in Figure 5.1-1, 5.1-
2.Coordinate points are transformed before the plane, geodetic, and spatial
coordinates through the coordinate system parameters set by the current project.

*= Click can select a point from the point library to make the calculation
transformation, which can be saved to the point library.

48



SMAJAYU Survey software user manual

Figure 5.1-1 Figure 5.1-2

5.2 Angle Converter

Click [Tools] -> [Angle Converter], as shown in Figure 5.2-1.Through this
function, you can perform the transformation before displaying the format from
degree, seconds, radian and other angles, and select one of the formats to calculate
the value of the other formats.

ngle Converter

Format dd.mmssss
dd.mmssss 24235546 X
dd (Decimal) 2439873889
dd:mm:ss.ssss 24:23:55.4600
dd’mm’ss.ssss” 24°23'55.4600"
Radian 0.425838327
(x000006xx) g 27.10970988
(xdglxe)elxx.xomx)ce 27910c97.0988cc
(. xxxxxx) C 2710.970988
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Figure 5.2-1

5.3 Perimeter and Area

Click [Tools] > [Perimeter and Area], as shown in Figure 5.3-1.By managing
the coordinate points of the opposite block in the coordinate point, you can increase
the Import data and Export data coordinate points, and view the Figure of the face
block in the preview Figure, as shown in Figure 5.3-2.Click on the calculation, as

shown in Figure 5.3-3.

pEEDE Yd T 099Ks & R 2048 26 pEHDE YAl T 148K @ [ £ 0 48%

é Perimeter and Area

Point Coordinates

Perimeter:1.39m
Area:0.004m*
Area:0ha

Result

Perimeter:1.390m
Area:0.004442m’
Area:0.000000ha

Figure 5.3-1 Figure 5.3-2 Figure 5.3-2
5.4 Calculator

Click [Tools] -> [Calculator], as shown in Figure 5.4-1, to perform some simple
mathematical operations, in addition, other calculation tools have the corresponding
text instructions.

50



SMAJAYU Survey software user manual

r————
6 Calculator
0
Vv ( |
b 7 8 9 +
tan 4 5 &
cos 1 2 2
sin 0 ; +
Figure 5.4-1
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